<!DOCTYPE html><html lang="en" data-reactroot=""><head><title data-react-helmet="true">Fundraiser by David Harvey : PapaRayWalks100</title><meta data-react-helmet="true" charSet="utf-8"/><meta data-react-helmet="true" http-equiv="x-ua-compatible" content="ie=edge"/><meta data-react-helmet="true" name="viewport" content="width=device-width, initial-scale=1.0"/><meta data-react-helmet="true" name="description" content="Papa Ray Burns 100th birthday is August 5, 2020.  To celebrate his 100th birthday, Papa Ray will take 100… David Harvey needs your support for PapaRayWalks100"/><meta data-react-helmet="true" property="fb:app_id" content="407682420960"/><meta data-react-helmet="true" property="fb:pages" content="299947508549"/><meta data-react-helmet="true" property="fb:pages" content="455380344852029"/><meta data-react-helmet="true" property="og:description" content="Papa Ray Burns 100th birthday is August 5, 2020.  To celebrate his 100th birthday, Papa Ray will take 100… David Harvey needs your support for PapaRayWalks100"/><meta data-react-helmet="true" property="og:image" content="https://d2g8igdw686xgo.cloudfront.net/47692304_1588163759628575_r.jpeg"/><meta data-react-helmet="true" property="og:image:secure_url" content="https://d2g8igdw686xgo.cloudfront.net/47692304_1588163759628575_r.jpeg"/><meta data-react-helmet="true" property="og:locale" content="en_US"/><meta data-react-helmet="true" property="og:locale:alternate" content="nl_NL"/><meta data-react-helmet="true" property="og:locale:alternate" content="en_GB"/><meta data-react-helmet="true" property="og:locale:alternate" content="fr_FR"/><meta data-react-helmet="true" property="og:locale:alternate" content="de_DE"/><meta data-react-helmet="true" property="og:locale:alternate" content="it_IT"/><meta data-react-helmet="true" property="og:locale:alternate" content="pt_BR"/><meta data-react-helmet="true" property="og:locale:alternate" content="es_ES"/><meta data-react-helmet="true" property="og:site_name" content="gofundme.com"/><meta data-react-helmet="true" property="og:title" content="PapaRayWalks100 organized by David Harvey"/><meta data-react-helmet="true" property="og:type" content="gofundme:campaign"/><meta data-react-helmet="true" property="og:url" content="https://www.gofundme.com/f/paparaywalks100"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@gofundme"/><meta data-react-helmet="true" name="twitter:image" content="https://d2g8igdw686xgo.cloudfront.net/47692304_1588163759628575_r.jpeg"/><meta data-react-helmet="true" name="twitter:title" content="PapaRayWalks100 organized by David Harvey"/><meta data-react-helmet="true" name="twitter:description" content="Papa Ray Burns 100th birthday is August 5, 2020.  To celebrate his 100th birthday, Papa Ray will take 100… David Harvey needs your support for PapaRayWalks100"/><link data-react-helmet="true" rel="canonical" href="https://www.gofundme.com/f/paparaywalks100"/><link data-react-helmet="true" rel="alternate" hrefLang="de" href="https://de.gofundme.com/f/paparaywalks100"/><link data-react-helmet="true" rel="alternate" hrefLang="es" href="https://es.gofundme.com/f/paparaywalks100"/><link data-react-helmet="true" rel="alternate" hrefLang="fr" href="https://fr.gofundme.com/f/paparaywalks100"/><link data-react-helmet="true" rel="alternate" hrefLang="en-au" href="https://au.gofundme.com/f/paparaywalks100"/><link data-react-helmet="true" rel="alternate" hrefLang="en-ca" href="https://ca.gofundme.com/f/paparaywalks100"/><link data-react-helmet="true" rel="alternate" hrefLang="en-gb" href="https://uk.gofundme.com/f/paparaywalks100"/><link data-react-helmet="true" rel="alternate" hrefLang="en-ie" href="https://ie.gofundme.com/f/paparaywalks100"/><link data-react-helmet="true" rel="alternate" hrefLang="en-us" href="https://www.gofundme.com/f/paparaywalks100"/><link data-react-helmet="true" rel="alternate" hrefLang="pt-br" href="https://pt.gofundme.com/f/paparaywalks100"/><link data-react-helmet="true" rel="alternate" hrefLang="x-default" href="https://www.gofundme.com/f/paparaywalks100"/><link href="/static/media/favicon.372ed0034c294d802d456afd91383e6d.ico" rel="icon"/><link href="/static/css/vendor~main~084f635a.00ed9dd4e1777764938d.css" rel="stylesheet" type="text/css"/><link href="/static/css/main~b2d376b3.351e955fb94016ae6748.css" rel="stylesheet" type="text/css"/><link href="/static/css/main~6f7e38c7.8477e70c1ae902cc3279.css" rel="stylesheet" type="text/css"/><link href="/static/css/main~5abc2443.fe9ac6f19c2867a8b6a3.css" rel="stylesheet" type="text/css"/></head><body class=""><noscript>You need to enable JavaScript to run this app.</noscript><div id="portal"></div><div id="root"><div class="t-campaign-page-template"><div class="t-campaign-page-template-top" data-view-id="pg_donate_index"><div class="m-global-header global-wrapper"><nav class="o-nav-campaign-page"><ul class="o-nav-campaign-page-left list-unstyled disp-flex align-middle"><li class="disp-flex"><button aria-expanded="false" aria-label="Search" class="o-global-search-open-button a-button a-button--inline" data-element-id="btn_nav_search_icon" type="button"><svg class="a-icon--ui a-icon a-icon--before-text" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-search" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-search"></use></svg><span class="show-for-large">Search</span></button></li><li class="disp-flex align-middle show-for-large text-small"><div class="a-rule a-rule--vertical"></div><div class="m-dropdown" aria-expanded="false"><button aria-expanded="false" class="text-small a-button a-button--inline" type="button"><span class="disp-inline-flex align-middle">How it works</span><svg class="m-dropdown-caret a-icon--ui a-icon a-icon--after-text" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-caret-down" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-caret-down"></use></svg></button></div></li><li class="disp-flex align-middle show-for-large"><div class="a-rule a-rule--vertical"></div><a class="text-small a-button a-button--inline a-link" href="/sign-up" data-element-id="btn_nav_sign_up">Start a GoFundMe</a></li></ul><div class="o-nav-campaign-page-center"><a aria-label="GoFundMe homepage" class="o-nav-campaign-page-logo a-link" href="/" data-element-id="btn_nav_gfm_logo"><svg class="a-logo color-green" height="69" viewBox="0 0 129 69" width="129"><use href="/static/media/logos.f967d9c38c4460c8a52d2f8a8375931c.svg#logo-GoFundMe" xlink:href="/static/media/logos.f967d9c38c4460c8a52d2f8a8375931c.svg#logo-GoFundMe"></use></svg></a></div><ul class="o-nav-campaign-page-right list-unstyled disp-flex align-middle align-right"><li class="show-for-large"><a class="color-dark-gray text-small a-button a-button--inline a-link" rel="nofollow" data-element-id="btn_nav_sign_in" href="/f/paparaywalks100/sign-in">Sign in</a></li><li class="disp-flex align-middle show-for-large"><div class="a-rule a-rule--vertical"></div><a class="a-button a-button--inline a-button--small a-button--hollow-yellow a-link" data-element-id="btn_nav_share" href="/f/paparaywalks100/share">Share</a></li><li class="show-for-large pl"><a class="a-button a-button--inline a-button--small a-button--solid-yellow a-link" href="paparaywalks100/donate" data-element-id="btn_nav_donate">Donate</a></li><li class="disp-flex hide-for-large"><a aria-label="Open share modal" class="mr a-button a-button--inline a-link" data-element-id="btn_nav_share" href="/f/paparaywalks100/share"><svg class="a-icon--ui a-icon a-icon--large" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-share" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-share"></use></svg></a><button aria-expanded="false" aria-label="Open navigation menu" class="a-button a-button--inline" type="button"><svg class="a-icon--ui a-icon a-icon--large" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-menu" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-menu"></use></svg></button></li></ul></nav></div></div><div class="t-campaign-page-template-alert" data-view-id="pg_donate_index"><div id="alert-portal"></div></div><main class="t-campaign-page-template-content global-wrapper"><div class="p-campaign" data-view-id="pg_donate_index"><div class="p-campaign-collage"><ul class="list-unstyled o-collage o-collage--hero o-collage--solo"><li><style>.m-collage-image--show-more:after {
                        content: "See all";
                    }</style><div class="image-16by9 m-collage-image m-collage-image--16by9"><div class="a-image a-image--background" style="background-image:url(https://images.gofundme.com/okW0uycVmsgJ4GWjWgtPC7AxzZo=/720x405/https://d2g8igdw686xgo.cloudfront.net/47692304_1588163759628575_r.jpeg)"></div></div></li></ul></div><header class="p-campaign-header"><h1 class="a-campaign-title">PapaRayWalks100</h1></header><div class="p-campaign-sidebar"><aside class="o-campaign-sidebar"><div class="o-campaign-sidebar-wrapper"><div class="o-campaign-sidebar-progress-meter m-progress-meter"><progress class="a-progress-bar a-progress-bar--green" value="84.17333333333333" max="100"></progress><h2 class="m-progress-meter-heading">$12,626<!-- --> <span class="text-stat text-stat-title">raised of $15,000 goal</span></h2></div><a class="m-share-button exp-gradient-gfm exp-gradient-gfm--share mb a-button a-button--max-full a-button--medium a-button--hollow-yellow a-link" data-element-id="btn_share" href="/f/paparaywalks100/share?utm_medium=copy_link&amp;utm_source=customer&amp;utm_campaign=p_lico+share-sheet%20"><div class="icon-align-left"><svg height="32" viewBox="0 0 19 19" width="32" xmlns="http://www.w3.org/2000/svg"><g fill="none"><rect fill="#333" height="19" rx="2" width="19"></rect><path clip-rule="evenodd" d="m8 8.375h-1.688a.375.375 0 0 1 -.279-.625l3.188-3.563a.375.375 0 0 1 .558 0l3.188 3.563a.375.375 0 0 1 -.28.625h-1.687v4.125a.375.375 0 0 1 -.375.375h-2.25a.375.375 0 0 1 -.375-.375zm3.849-.75-2.349-2.625-2.349 2.625h1.224c.207 0 .375.168.375.375v4.125h1.5v-4.125c0-.207.168-.375.375-.375zm2.713 4.125a.375.375 0 0 1 .75 0v2.838a1.1 1.1 0 0 1 -1.1 1.1h-9.425a1.1 1.1 0 0 1 -1.1-1.1v-2.838a.375.375 0 0 1 .75 0v2.838c0 .193.157.35.35.35h9.425a.35.35 0 0 0 .35-.35z" fill="#fff" fill-rule="evenodd"></path></g></svg></div>Share</a><a class="exp-gradient-gfm exp-gradient-gfm--donate mb mt a-button a-button--max-full a-button--large a-button--solid-yellow a-link" href="/f/paparaywalks100/donate" data-element-id="btn_donate"><div class="icon-align-left"><svg height="32" viewBox="0 0 19 19" width="32" xmlns="http://www.w3.org/2000/svg"><g fill="none"><rect fill="#333" height="19" rx="2" width="19"></rect><path clip-rule="evenodd" d="m6.056 11.16c.095-.084.182-.159.28-.22.281-.172.589-.226.915-.198.153.013.3.048.441.11.2.088.351.234.473.412.02.03.03.035.054.001a1.18 1.18 0 0 1 .874-.526c.363-.044.702.026.982.279.141.127.22.291.254.477.022.125.03.25.03.376.002.639 0 1.277.003 1.915 0 .055-.016.067-.069.067a72.604 72.604 0 0 0 -1.011 0c-.05 0-.063-.012-.063-.062a251.2 251.2 0 0 0 .001-1.508c0-.12-.01-.24-.038-.358-.098-.413-.567-.415-.776-.22-.129.12-.172.273-.19.438-.017.14-.01.282-.01.422-.002.41-.002.82 0 1.23 0 .043-.01.058-.055.058a88.164 88.164 0 0 0 -1.029 0c-.048 0-.058-.015-.058-.06.002-.508 0-1.017.001-1.525 0-.104-.004-.208-.024-.31a.426.426 0 0 0 -.34-.356.505.505 0 0 0 -.556.21.652.652 0 0 0 -.086.357c-.004.538-.004 1.076-.002 1.614 0 .058-.016.07-.071.07a72.605 72.605 0 0 0 -1.012 0c-.047 0-.058-.014-.058-.06v-2.955c0-.048.015-.058.06-.057.34.001.682.002 1.023 0 .048 0 .059.014.058.06-.004.101-.001.203-.001.318zm6.789.745h.592c.023 0 .054.006.042-.035a.651.651 0 0 0 -.245-.386c-.135-.095-.288-.11-.447-.104a.59.59 0 0 0 -.573.48c-.009.04.002.045.039.045zm.518.615h-1.124c-.064 0-.07.006-.061.07.008.063.012.125.029.187a.518.518 0 0 0 .363.387c.17.052.34.062.511.011a.568.568 0 0 0 .299-.213c.022-.03.044-.044.083-.043h.983c.054 0 .057.015.042.06-.173.51-.539.803-1.052.93a2.26 2.26 0 0 1 -.508.06 2.323 2.323 0 0 1 -.871-.128c-.55-.207-.897-.593-1.002-1.174-.08-.442-.021-.868.225-1.255.188-.296.453-.5.787-.608a2.335 2.335 0 0 1 1.368-.027c.565.16.899.548 1.052 1.102.055.196.063.398.06.6 0 .045-.027.04-.055.04h-1.13zm.558-6.556c.06-.044.13-.069.197-.1.318-.15.833-.085 1.051.177a.593.593 0 0 1 .035.725l-.068.069c-.263.193-1.88 1.383-2.124 1.53-.266.162-.825.16-1.141-.16-.14-.143-.158-.274-.14-.433.02-.175.142-.31.278-.428zm-8.841-.049 1.91 1.38c.137.119.26.253.28.428.017.16 0 .29-.14.433-.317.321-.876.323-1.142.161-.245-.148-1.86-1.337-2.124-1.531l-.068-.068a.593.593 0 0 1 .035-.726c.218-.262.733-.326 1.051-.177.067.032.137.057.198.1zm5.309-.03-.01 1.238a.554.554 0 0 1 -.018.144c-.097.343-.44.528-.847.528-.421 0-.772-.161-.855-.517a.632.632 0 0 1 -.015-.145l.001-1.248c.004-.472.395-.729.876-.729.484 0 .869.221.869.697zm1.648 2.842c.504.249.882.57 1.157.925h-7.548l.003-.003h-.01c.64-.857 1.897-1.446 3.772-1.446 1.12 0 1.978.202 2.626.524z" fill="#fff" fill-rule="evenodd"></path></g></svg></div>Donate now</a></div><div class="show-for-large"><div class="o-campaign-sidebar-wrapper"><ul class="o-campaign-sidebar-donations list-unstyled o-donation-list"><li class="o-donation-list-item"><div class="m-donation m-person-info"><img class="a-default-avatar m-person-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/DefaultAvatar.65712475de0674c9f775ae3b64e7c69f.svg"/><div><div class="m-person-info-name">Jennifer Nutter<!-- --> </div><div class="m-person-info-content"><ul class="m-donation-meta list-unstyled m-meta-list m-meta-list--bullet"><li class="m-meta-list-item"><span class="weight-900">$30<!-- --> </span></li><li class="m-meta-list-item"><span class="color-gray">12 hrs</span></li></ul></div></div></div></li><li class="o-donation-list-item"><div class="m-donation m-person-info"><img class="a-default-avatar m-person-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/DefaultAvatar.65712475de0674c9f775ae3b64e7c69f.svg"/><div><div class="m-person-info-name">Lizett Schreiber<!-- --> </div><div class="m-person-info-content"><ul class="m-donation-meta list-unstyled m-meta-list m-meta-list--bullet"><li class="m-meta-list-item"><span class="weight-900">$25<!-- --> </span></li><li class="m-meta-list-item"><span class="color-gray">14 hrs</span></li></ul></div></div></div></li><li class="o-donation-list-item"><div class="m-donation m-person-info"><img class="a-default-avatar m-person-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/DefaultAvatar.65712475de0674c9f775ae3b64e7c69f.svg"/><div><div class="m-person-info-name">Laurel Messer<!-- --> </div><div class="m-person-info-content"><ul class="m-donation-meta list-unstyled m-meta-list m-meta-list--bullet"><li class="m-meta-list-item"><span class="weight-900">$100<!-- --> </span></li><li class="m-meta-list-item"><span class="color-gray">14 hrs</span></li></ul></div></div></div></li><li class="o-donation-list-item"><div class="m-donation m-person-info"><img class="a-default-avatar m-person-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/DefaultAvatar.65712475de0674c9f775ae3b64e7c69f.svg"/><div><div class="m-person-info-name">Tom and Cheri Seeton<!-- --> </div><div class="m-person-info-content"><ul class="m-donation-meta list-unstyled m-meta-list m-meta-list--bullet"><li class="m-meta-list-item"><span class="weight-900">$75<!-- --> </span></li><li class="m-meta-list-item"><span class="color-gray">11 d</span></li></ul></div></div></div></li><li class="o-donation-list-item"><div class="m-donation m-person-info"><img class="a-anonymous-avatar m-person-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/AnonymousAvatar.9a4676309ac8b8e4c4fb08b0957bd6cf.svg"/><div><div class="m-person-info-name">Anonymous<!-- --> </div><div class="m-person-info-content"><ul class="m-donation-meta list-unstyled m-meta-list m-meta-list--bullet"><li class="m-meta-list-item"><span class="weight-900">$50<!-- --> </span></li><li class="m-meta-list-item"><span class="color-gray">23 d</span></li></ul></div></div></div></li></ul></div><div class="flex-container align-center"><a class="mt a-button a-button--inline a-button--small a-button--hollow-green a-link" data-element-id="btn_donate_moredonations" href="/f/paparaywalks100/donations?utm_medium=copy_link&amp;utm_source=customer&amp;utm_campaign=p_lico+share-sheet%20">See all</a></div></div></aside></div><div class="p-campaign-description"><div class="o-campaign-description"><div class="m-campaign-byline m-campaign-byline--teams"><div class="m-campaign-byline-members"><ul class="m-campaign-byline-avatar-stack list-unstyled m-avatar-stack"><li class="m-avatar-stack-item" style="z-index:0"><img class="a-default-avatar a-avatar a-base-image" alt="" src="/static/media/DefaultAvatar.65712475de0674c9f775ae3b64e7c69f.svg"/></li><li class="m-avatar-stack-item" style="z-index:-1"><img class="a-avatar a-avatar--border a-base-image" alt="" src="https://images.gofundme.com/v2spB-3VnSi5g_HNd-QwLacLHo4=/120x120/https://pics.paypal.com/00/s/NzhmZDNkZDktMWZlZi00NTU1LWJkYTktODI4OWVhMGVkNTBk/file.JPG"/></li></ul><div class="m-campaign-byline-description"><div class="m-campaign-byline-team-avatar-container"><img class="a-team-avatar a-team-avatar--gold m-campaign-byline-team-avatar a-avatar a-base-image" alt="" src="/static/media/TeamAvatar-alt.ad0976b19a3aa9a990c2f9d6bb3e1820.svg"/>Team fundraiser</div>David Harvey and Lisa Davidson are organizing this fundraiser on behalf of Mile High United Way, Inc..<span> <svg class="color-green a-icon--ui a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-checkmark-solid" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-checkmark-solid"></use></svg> <!-- -->Donations are 100% tax deductible.</span></div></div><ul class="m-campaign-byline-meta list-unstyled m-meta-list m-meta-list--pipe"><li class="m-meta-list-item"><span class="m-campaign-byline-created a-created-date">Created April 29, 2020</span></li><li class="m-meta-list-item"><a class="m-campaign-byline-type divider-prefix meta-divider flex-container align-middle color-dark-gray a-link a-link--unstyled" href="/discover/medical-fundraiser"><svg class="a-icon--ui a-icon a-icon--before-text a-icon--large" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-tag" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-tag"></use></svg>Medical, Illness &amp; Healing</a></li></ul></div><div><div class="o-campaign-story mt-three-halves" style="max-height:240px"><img src="https://d2g8igdw686xgo.cloudfront.net/47692304_1588295283693599_r.jpeg" alt="47692304_1588295283693599_r.jpeg" width="100%" media_type="3" /><br />Papa Ray Burns 100th birthday is August 5, 2020.  To celebrate his 100th birthday, Papa Ray will take 100 walks and tell 100 stories before his birthday to encourage donations to Mile High United Way Covid Relief supporting medical, emergency response, service, and delivery efforts impacted by the Covid in Colorado.  <br /><br />Papa Ray was born in 1920.  Grew up on a farm in Arkansas, served during WWII, Korea, Vietnam, and the Cold War and worked  in the space industry until his retirement.  He now lives in Denver.  Follow his walks and hear his stories at  <strong><a href="http://www.PapaRayWalks100.org">www.PapaRayWalks100.org</a>.</strong><br /><br />_______<br />And please know, Bank of America, Comcast, Morgridge Family Foundation and Wells Fargo are underwriting the fees of processing contributions and 100% of your contributions go to Mile High United Way Covid Relief.</div><button class="text-underline a-button a-button--inline" data-element-id="btn_story_read-more" type="button">Read more</button></div></div></div><div class="p-campaign-content"><div class="hide-for-large"></div><div class="disp-flex hide-for-large mb3x"><a class="a-button a-button--max-full a-button--large a-button--solid-yellow a-link" href="/f/paparaywalks100/donate" data-element-id="btn_story_donate">Donate</a><a class="m-share-button ml a-button a-button--max-full a-button--medium a-button--hollow-yellow a-link" data-element-id="btn_story_share" href="/f/paparaywalks100/share">Share</a></div><div class="p-campaign-donations hide-for-large"><h2 class="heading-3 mb0">Donations </h2><div class="a-rule a-rule--horizontal a-rule-pull--gutter"></div><ul class="p-campaign-page-donations list-unstyled o-donation-list"><li class="o-donation-list-item"><div class="m-donation m-person-info"><img class="a-default-avatar m-person-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/DefaultAvatar.65712475de0674c9f775ae3b64e7c69f.svg"/><div><div class="m-person-info-name">Jennifer Nutter<!-- --> </div><div class="m-person-info-content"><ul class="m-donation-meta list-unstyled m-meta-list m-meta-list--bullet"><li class="m-meta-list-item"><span class="weight-900">$30<!-- --> </span></li><li class="m-meta-list-item"><span class="color-gray">12 hrs</span></li></ul></div></div></div></li><li class="o-donation-list-item"><div class="m-donation m-person-info"><img class="a-default-avatar m-person-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/DefaultAvatar.65712475de0674c9f775ae3b64e7c69f.svg"/><div><div class="m-person-info-name">Lizett Schreiber<!-- --> </div><div class="m-person-info-content"><ul class="m-donation-meta list-unstyled m-meta-list m-meta-list--bullet"><li class="m-meta-list-item"><span class="weight-900">$25<!-- --> </span></li><li class="m-meta-list-item"><span class="color-gray">14 hrs</span></li></ul></div></div></div></li><li class="o-donation-list-item"><div class="m-donation m-person-info"><img class="a-default-avatar m-person-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/DefaultAvatar.65712475de0674c9f775ae3b64e7c69f.svg"/><div><div class="m-person-info-name">Laurel Messer<!-- --> </div><div class="m-person-info-content"><ul class="m-donation-meta list-unstyled m-meta-list m-meta-list--bullet"><li class="m-meta-list-item"><span class="weight-900">$100<!-- --> </span></li><li class="m-meta-list-item"><span class="color-gray">14 hrs</span></li></ul></div></div></div></li><li class="o-donation-list-item"><div class="m-donation m-person-info"><img class="a-default-avatar m-person-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/DefaultAvatar.65712475de0674c9f775ae3b64e7c69f.svg"/><div><div class="m-person-info-name">Tom and Cheri Seeton<!-- --> </div><div class="m-person-info-content"><ul class="m-donation-meta list-unstyled m-meta-list m-meta-list--bullet"><li class="m-meta-list-item"><span class="weight-900">$75<!-- --> </span></li><li class="m-meta-list-item"><span class="color-gray">11 d</span></li></ul></div></div></div></li><li class="o-donation-list-item"><div class="m-donation m-person-info"><img class="a-anonymous-avatar m-person-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/AnonymousAvatar.9a4676309ac8b8e4c4fb08b0957bd6cf.svg"/><div><div class="m-person-info-name">Anonymous<!-- --> </div><div class="m-person-info-content"><ul class="m-donation-meta list-unstyled m-meta-list m-meta-list--bullet"><li class="m-meta-list-item"><span class="weight-900">$50<!-- --> </span></li><li class="m-meta-list-item"><span class="color-gray">23 d</span></li></ul></div></div></div></li></ul><a class="hide-for-large mt-three-halves a-button a-button--full-for-small a-button--medium a-button--hollow-green a-link" data-element-id="btn_donate_moredonations" href="/f/paparaywalks100/donations?utm_medium=copy_link&amp;utm_source=customer&amp;utm_campaign=p_lico+share-sheet%20">See all</a></div><div class="disp-flex show-for-large mb3x"><a class="a-button a-button--max-full a-button--large a-button--solid-yellow a-link" href="/f/paparaywalks100/donate" data-element-id="btn_story_donate">Donate</a><a class="m-share-button ml a-button a-button--max-full a-button--medium a-button--hollow-yellow a-link" data-element-id="btn_story_share" href="/f/paparaywalks100/share">Share</a></div><div class="p-campaign-members"><div class="o-campaign-members" id="campaign-members"><h2 class="heading-3 m-campaign-members-header"><div class="m-campaign-members-header-title">Fundraising team: PapaRayWalks100 (2)</div></h2><div class="a-rule a-rule--horizontal a-rule-pull--gutter"></div><div class="mt-three-halves mb2x m-campaign-members-main m-campaign-members-main--has-beneficiary"><div class="m-campaign-members-main-organizer"><div class="m-person-info"><img class="a-default-avatar m-person-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/DefaultAvatar.65712475de0674c9f775ae3b64e7c69f.svg"/><div><div class="m-person-info-name">David Harvey<!-- --> </div><div class="m-person-info-content"><div class="text-small">Organizer</div><div class="text-small">Raised $615 from 9 donations</div><div class="text-small">Denver, CO</div></div></div></div><svg class="show-for-large mt-half a-icon--ui a-icon a-icon--large" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-arrow-right" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-arrow-right"></use></svg></div><div class="m-campaign-members-main-beneficiary"><div class="m-organization-info"><img class="m-organization-info-avatar mr a-avatar a-avatar--border a-base-image" alt="" src="https://images.gofundme.com/v2spB-3VnSi5g_HNd-QwLacLHo4=/120x120/https://pics.paypal.com/00/s/NzhmZDNkZDktMWZlZi00NTU1LWJkYTktODI4OWVhMGVkNTBk/file.JPG"/><div class="m-organization-info-content"><div class="m-organization-info-content-child"><span>Mile High United Way, Inc.</span> <svg class="color-green a-icon--ui a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-checkmark-solid" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-checkmark-solid"></use></svg></div><div class="m-organization-info-content-child"><div class="text-small"><div>Registered nonprofit</div><div>Donations are 100% tax deductible.</div></div></div></div></div><a class="text-small m-charity-modal-button a-link" data-element-id="btn_charity_learn-more">Learn more</a></div><div class="m-campaign-members-main-contact"><button class="a-button a-button--inline a-button--small a-button--hollow-green" data-element-id="btn_organizer_contact" type="button">Contact</button></div></div><div class="a-rule a-rule--horizontal a-rule-pull--gutter"></div><div class="mt2x m-campaign-members-team"><div class="m-person-info"><img class="a-default-avatar m-person-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/DefaultAvatar.65712475de0674c9f775ae3b64e7c69f.svg"/><div><div class="m-person-info-name">Lisa Davidson<!-- --> </div><div class="m-person-info-content"><div class="text-small">Team member</div><div class="text-small">Raised $2,493 from 38 donations</div></div></div></div></div></div></div></div><div class="p-campaign-report-button"><svg class="mr-half a-icon--ui a-icon a-icon--large" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-flag" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-flag"></use></svg><a class="a-link" href="https://support.gofundme.com/hc/en-us/articles/203604694-Reporting-a-Campaign" data-element-id="btn_report">Report fundraiser</a></div><div class="p-campaign-value-props"><ul class="list-unstyled o-value-prop-list"><li><section class="m-value-prop"><svg class="m-value-prop-icon a-icon--value-prop a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/value-prop-icons.638b66320cb80b3a09da4067b81f5739.svg#value-prop-trophy" xlink:href="/static/media/value-prop-icons.638b66320cb80b3a09da4067b81f5739.svg#value-prop-trophy"></use></svg><div class="m-value-prop-content"><h3 class="heading-5 mb-half">#1 fundraising platform</h3><p class="color-gray mt0 mb0 text-small">People have raised more money on GoFundMe than anywhere else.<!-- --> <a class="color-dark-gray a-link" href="https://www.gofundme.com/c/how-it-works">Learn more</a></p></div></section></li><li><section class="m-value-prop"><svg class="m-value-prop-icon a-icon--value-prop a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/value-prop-icons.638b66320cb80b3a09da4067b81f5739.svg#value-prop-handshake" xlink:href="/static/media/value-prop-icons.638b66320cb80b3a09da4067b81f5739.svg#value-prop-handshake"></use></svg><div class="m-value-prop-content"><h3 class="heading-5 mb-half">GoFundMe Guarantee</h3><p class="color-gray mt0 mb0 text-small">In the rare case that something isn’t right, we will refund your donation.<!-- --> <a class="color-dark-gray a-link" href="https://www.gofundme.com/c/safety/gofundme-guarantee" data-element-id="btn_guarantee_learn-more">Learn more</a></p></div></section></li><li><section class="m-value-prop"><svg class="m-value-prop-icon a-icon--value-prop a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/value-prop-icons.638b66320cb80b3a09da4067b81f5739.svg#value-prop-progress" xlink:href="/static/media/value-prop-icons.638b66320cb80b3a09da4067b81f5739.svg#value-prop-progress"></use></svg><div class="m-value-prop-content"><h3 class="heading-5 mb-half">Expert advice, 24/7</h3><p class="color-gray mt0 mb0 text-small">Contact us with your questions and we’ll answer, day or night.<!-- --> <a class="color-dark-gray a-link" href="https://support.gofundme.com/">Learn more</a></p></div></section></li></ul></div></div></main><footer class="o-global-footer"><div class="a-rule a-rule--horizontal"></div><div class="global-wrapper"><div class="o-global-footer-primary"><section class="o-global-footer-col-1"><a aria-label="GoFundMe homepage" class="o-global-footer-logo a-link" href="/"><svg class="a-logo color-green" height="69" viewBox="0 0 129 69" width="129"><use href="/static/media/logos.f967d9c38c4460c8a52d2f8a8375931c.svg#logo-GoFundMe" xlink:href="/static/media/logos.f967d9c38c4460c8a52d2f8a8375931c.svg#logo-GoFundMe"></use></svg></a><div class="m-form-field m-form-field--stacked mt"><div class="m-form-field-inner"><label class="m-form-field-label m-form-field-label--prepend a-label" for="language-picker">Choose your language</label><div class="a-select"><select id="language-picker" name="language-picker" class="a-select-options"><option value="de_DE">Deutsch</option><option selected="" value="en_US">English (US)</option><option value="en_GB">English (UK)</option><option value="es_ES">Español</option><option value="fr_FR">Français</option><option value="it_IT">Italiano</option><option value="nl_NL">Nederlands</option><option value="pt_BR">Português</option></select><svg class="a-select-icon a-icon--ui a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-caret-down" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-caret-down"></use></svg></div></div></div></section><section class="m-global-footer-category m-global-footer-category-fundraise-for"><h3 class="heading-5 color-green">Fundraise for</h3><ul class="list-unstyled"><li class="mb-half"><a class="text-small a-link" href="/start/medical-fundraising">Medical</a></li><li class="mb-half"><a class="text-small a-link" href="/start/emergency-fundraising">Emergency</a></li><li class="mb-half"><a class="text-small a-link" href="/start/memorial-fundraising">Memorial</a></li><li class="mb-half"><a class="text-small a-link" href="/start/education-fundraising">Education</a></li><li class=""><a class="text-small a-link" href="/start/charity-fundraising">Nonprofit</a></li></ul></section><section class="m-global-footer-category m-global-footer-category-learn-more"><h3 class="heading-5 color-green">Learn more</h3><ul class="list-unstyled"><li class="mb-half"><a class="text-small a-link" href="/c/how-it-works">How GoFundMe works</a></li><li class="mb-half"><a class="text-small a-link" href="/why-gofundme">Why GoFundMe</a></li><li class="mb-half"><a class="text-small a-link" href="/c/questions">Common questions</a></li><li class="mb-half"><a class="text-small a-link" href="/c/success">Success stories</a></li><li class="mb-half"><a class="text-small a-link" href="https://support.gofundme.com/hc/en-us/articles/360001972748">Supported countries</a></li><li class=""><a class="text-small a-link" href="https://www.gofundme.com/c/act/covid19">Support COVID-19 fundraisers</a></li></ul></section><section class="m-global-footer-category m-global-footer-category-resources"><h3 class="heading-5 color-green">Resources</h3><ul class="list-unstyled"><li class="mb-half"><a class="text-small a-link" href="https://support.gofundme.com/hc/en-us">Help center</a></li><li class="mb-half"><a class="text-small a-link" href="/c/blog">Blog</a></li><li class="mb-half"><a class="text-small a-link" href="https://www.medium.com/gofundme-stories">GoFundMe Stories</a></li><li class="mb-half"><a class="text-small a-link" href="/press">Press center</a></li><li class="mb-half"><a class="text-small a-link" href="/c/careers">Careers</a></li><li class=""><a class="text-small a-link" href="/c/about-us">About</a></li></ul></section></div></div><div class="a-rule a-rule--horizontal"></div><div class="global-wrapper"><div class="o-global-footer-secondary"><div class="o-global-footer-secondary-inner"><ul class="list-unstyled o-global-footer-social"><li class="o-global-footer-social-item"><a aria-label="Facebook" class="a-link--unstyled a-link" href="https://www.facebook.com/gofundme"><svg class="a-icon--logo a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Facebook" xlink:href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Facebook"></use></svg></a></li><li class="o-global-footer-social-item"><a aria-label="YouTube" class="a-link--unstyled a-link" href="https://www.youtube.com/user/gofundme"><svg class="a-icon--logo a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-YouTube" xlink:href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-YouTube"></use></svg></a></li><li class="o-global-footer-social-item"><a aria-label="Twitter" class="a-link--unstyled a-link" href="https://twitter.com/gofundme"><svg class="a-icon--logo a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Twitter" xlink:href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Twitter"></use></svg></a></li><li class="o-global-footer-social-item"><a aria-label="Instagram" class="a-link--unstyled a-link" href="https://www.instagram.com/gofundme/"><svg class="a-icon--logo a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Instagram" xlink:href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Instagram"></use></svg></a></li><li class="o-global-footer-social-item"><a aria-label="Medium" class="a-link--unstyled a-link" href="https://www.medium.com/gofundme-stories/"><svg class="a-icon--logo a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Medium-alt" xlink:href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Medium-alt"></use></svg></a></li><li class="o-global-footer-social-item"><a aria-label="Podcast" class="a-link--unstyled a-link" href="https://podcasts.apple.com/us/podcast/true-stories-of-good-people/id1389955443"><svg class="a-icon--logo a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Podcast" xlink:href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Podcast"></use></svg></a></li></ul><ul class="list-unstyled o-global-footer-legal"><li class="o-global-footer-legal-item">© 2010-<!-- -->2020<!-- --> <!-- -->GoFundMe</li><li class="o-global-footer-legal-item"><a class="a-link" href="/terms">Terms</a></li><li class="o-global-footer-legal-item"><a class="a-link" href="/privacy">Privacy</a></li><li class="o-global-footer-legal-item"><a class="a-link" href="/legal">Legal</a></li></ul></div></div></div></footer></div></div><script>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</script><script type="text/javascript" src="/static/js/main~1aedbb0d.bd4dd7d14753c9bedecf.js" defer="" async=""></script><script type="text/javascript" src="/static/js/main~5abc2443.de4c3379b8308e91ae34.js" defer="" async=""></script><script type="text/javascript" src="/static/js/main~67e9c372.dd6e432c3a2d0138a03a.js" defer="" async=""></script><script type="text/javascript" src="/static/js/main~6f7e38c7.f6109a15818cc252871d.js" defer="" async=""></script><script type="text/javascript" src="/static/js/main~b2d376b3.e44df7de506c853bb9f7.js" defer="" async=""></script><script type="text/javascript" src="/static/js/main~d0ae3f07.2e1232a3a94ef4b1ced2.js" defer="" async=""></script><script type="text/javascript" src="/static/js/main~e92dfc0b.2fda5cd6a141579f49bc.js" defer="" async=""></script><script type="text/javascript" src="/static/js/main~runtime.827e77420e0afa3f3de5.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~core-js~5816f5fb.b1bcc864a6be21211ff5.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~lodash~2930ad93.d6c490b1f8ce653a34cc.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~main~084f635a.a29c5bbdc5258ba8d8da.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~main~0f485567.9737afb5f2b68c67f6f2.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~main~1f20a385.f240e66bf692e0db0473.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~main~5183ef6f.afac95cab900354f91e3.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~main~5fcfb518.49e5235262b8675e9772.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~main~691ceb8b.4d3f4e1cd2caaca3162c.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~main~7274e1de.5c73863a1bed11e44150.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~main~a6a1fb06.3978c2d8d6ee8f6d9c5d.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~moment~2ee72088.ffeef658cb62355518a2.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~react~f734b0c6.28999f57ad5ad0ff502d.js" defer="" async=""></script></body></html>