<!DOCTYPE html><html lang="en" data-reactroot=""><head><title data-react-helmet="true">Fundraiser by Rotary Club Of New Rochelle, NY : Rotary Club of New Rochelle - COVID-19 Relief Fund</title><meta data-react-helmet="true" charSet="utf-8"/><meta data-react-helmet="true" http-equiv="x-ua-compatible" content="ie=edge"/><meta data-react-helmet="true" name="viewport" content="width=device-width, initial-scale=1.0"/><meta data-react-helmet="true" name="description" content="As the New Rochelle area has been greatly impacted by COVID-1… Rotary Club Of New Rochelle, NY needs your support for Rotary Club of New Rochelle - COVID-19 Relief Fund"/><meta data-react-helmet="true" property="fb:app_id" content="407682420960"/><meta data-react-helmet="true" property="fb:pages" content="299947508549"/><meta data-react-helmet="true" property="fb:pages" content="455380344852029"/><meta data-react-helmet="true" property="og:description" content="As the New Rochelle area has been greatly impacted by COVID-1… Rotary Club Of New Rochelle, NY needs your support for Rotary Club of New Rochelle - COVID-19 Relief Fund"/><meta data-react-helmet="true" property="og:image" content="https://d2g8igdw686xgo.cloudfront.net/47005020_1585422594959127_r.jpeg"/><meta data-react-helmet="true" property="og:image:secure_url" content="https://d2g8igdw686xgo.cloudfront.net/47005020_1585422594959127_r.jpeg"/><meta data-react-helmet="true" property="og:locale" content="en_US"/><meta data-react-helmet="true" property="og:locale:alternate" content="nl_NL"/><meta data-react-helmet="true" property="og:locale:alternate" content="en_GB"/><meta data-react-helmet="true" property="og:locale:alternate" content="fr_FR"/><meta data-react-helmet="true" property="og:locale:alternate" content="de_DE"/><meta data-react-helmet="true" property="og:locale:alternate" content="it_IT"/><meta data-react-helmet="true" property="og:locale:alternate" content="pt_BR"/><meta data-react-helmet="true" property="og:locale:alternate" content="es_ES"/><meta data-react-helmet="true" property="og:site_name" content="gofundme.com"/><meta data-react-helmet="true" property="og:title" content="Rotary Club of New Rochelle - COVID-19 Relief Fund organized by Rotary Club Of New Rochelle, NY"/><meta data-react-helmet="true" property="og:type" content="gofundme:campaign"/><meta data-react-helmet="true" property="og:url" content="https://www.gofundme.com/f/new-rochelle-ny-covid19-relief-fund"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@gofundme"/><meta data-react-helmet="true" name="twitter:image" content="https://d2g8igdw686xgo.cloudfront.net/47005020_1585422594959127_r.jpeg"/><meta data-react-helmet="true" name="twitter:title" content="Rotary Club of New Rochelle - COVID-19 Relief Fund organized by Rotary Club Of New Rochelle, NY"/><meta data-react-helmet="true" name="twitter:description" content="As the New Rochelle area has been greatly impacted by COVID-1… Rotary Club Of New Rochelle, NY needs your support for Rotary Club of New Rochelle - COVID-19 Relief Fund"/><link data-react-helmet="true" rel="canonical" href="https://www.gofundme.com/f/new-rochelle-ny-covid19-relief-fund"/><link data-react-helmet="true" rel="alternate" hrefLang="de" href="https://de.gofundme.com/f/new-rochelle-ny-covid19-relief-fund"/><link data-react-helmet="true" rel="alternate" hrefLang="es" href="https://es.gofundme.com/f/new-rochelle-ny-covid19-relief-fund"/><link data-react-helmet="true" rel="alternate" hrefLang="fr" href="https://fr.gofundme.com/f/new-rochelle-ny-covid19-relief-fund"/><link data-react-helmet="true" rel="alternate" hrefLang="en-au" href="https://au.gofundme.com/f/new-rochelle-ny-covid19-relief-fund"/><link data-react-helmet="true" rel="alternate" hrefLang="en-ca" href="https://ca.gofundme.com/f/new-rochelle-ny-covid19-relief-fund"/><link data-react-helmet="true" rel="alternate" hrefLang="en-gb" href="https://uk.gofundme.com/f/new-rochelle-ny-covid19-relief-fund"/><link data-react-helmet="true" rel="alternate" hrefLang="en-ie" href="https://ie.gofundme.com/f/new-rochelle-ny-covid19-relief-fund"/><link data-react-helmet="true" rel="alternate" hrefLang="en-us" href="https://www.gofundme.com/f/new-rochelle-ny-covid19-relief-fund"/><link data-react-helmet="true" rel="alternate" hrefLang="pt-br" href="https://pt.gofundme.com/f/new-rochelle-ny-covid19-relief-fund"/><link data-react-helmet="true" rel="alternate" hrefLang="x-default" href="https://www.gofundme.com/f/new-rochelle-ny-covid19-relief-fund"/><link href="/static/media/favicon.372ed0034c294d802d456afd91383e6d.ico" rel="icon"/><link href="/static/css/vendor~main~084f635a.dec5c1a2cec05ef7bb50.css" rel="stylesheet" type="text/css"/><link href="/static/css/main~48789f8a.4016ef6c24d8a51f4871.css" rel="stylesheet" type="text/css"/></head><body class=""><noscript>You need to enable JavaScript to run this app.</noscript><div id="portal"></div><div id="root"><div class="t-campaign-page-template"><div class="t-campaign-page-template-top" data-view-id="pg_donate_index"><div class="m-global-header global-wrapper"><nav class="o-nav-campaign-page"><ul class="o-nav-campaign-page-left list-unstyled disp-flex align-middle"><li class="disp-flex"><button aria-expanded="false" aria-label="Search" class="o-global-search-open-button a-button a-button--inline" data-element-id="btn_nav_search_icon" type="button"><svg class="a-icon--ui a-icon a-icon--before-text" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-search" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-search"></use></svg><span class="show-for-large">Search</span></button></li><li class="disp-flex align-middle show-for-large text-small"><div class="a-rule a-rule--vertical"></div><div class="m-dropdown" aria-expanded="false"><button aria-expanded="false" class="text-small a-button a-button--inline" type="button"><span class="disp-inline-flex align-middle">How it works</span><svg class="m-dropdown-caret a-icon--ui a-icon a-icon--after-text" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-caret-down" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-caret-down"></use></svg></button></div></li><li class="disp-flex align-middle show-for-large"><div class="a-rule a-rule--vertical"></div><a class="text-small a-button a-button--inline a-link" href="/sign-up" data-element-id="btn_nav_sign_up">Start a GoFundMe</a></li></ul><div class="o-nav-campaign-page-center"><a aria-label="GoFundMe homepage" class="o-nav-campaign-page-logo a-link" href="/" data-element-id="btn_nav_gfm_logo"><svg class="a-logo color-green" height="69" viewBox="0 0 129 69" width="129"><use href="/static/media/logos.f967d9c38c4460c8a52d2f8a8375931c.svg#logo-GoFundMe" xlink:href="/static/media/logos.f967d9c38c4460c8a52d2f8a8375931c.svg#logo-GoFundMe"></use></svg></a></div><ul class="o-nav-campaign-page-right list-unstyled disp-flex align-middle align-right"><li class="show-for-large"><a class="color-dark-gray text-small a-button a-button--inline a-link" rel="nofollow" data-element-id="btn_nav_sign_in" href="/f/new-rochelle-ny-covid19-relief-fund/sign-in">Sign in</a></li><li class="disp-flex align-middle show-for-large"><div class="a-rule a-rule--vertical"></div><a class="a-button a-button--inline a-button--small a-button--hollow-yellow a-link" data-element-id="btn_nav_share" href="/f/new-rochelle-ny-covid19-relief-fund/share">Share</a></li><li class="show-for-large pl"><a class="a-button a-button--inline a-button--small a-button--solid-yellow a-link" href="new-rochelle-ny-covid19-relief-fund/donate" data-element-id="btn_nav_donate">Donate</a></li><li class="disp-flex hide-for-large"><a aria-label="Open share modal" class="mr a-button a-button--inline a-link" data-element-id="btn_nav_share" href="/f/new-rochelle-ny-covid19-relief-fund/share"><svg class="a-icon--ui a-icon a-icon--large" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-share" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-share"></use></svg></a><button aria-expanded="false" aria-label="Open navigation menu" class="a-button a-button--inline" type="button"><svg class="a-icon--ui a-icon a-icon--large" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-menu" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-menu"></use></svg></button></li></ul></nav></div></div><div class="t-campaign-page-template-alert" data-view-id="pg_donate_index"><div id="alert-portal"></div></div><main class="t-campaign-page-template-content global-wrapper"><div class="p-campaign" data-view-id="pg_donate_index"><div class="p-campaign-collage"><ul class="list-unstyled o-collage o-collage--hero o-collage--solo" data-element-id="btn_content_media_viewer"><li><style>.m-collage-image--show-more:after {
                        content: "See all";
                    }</style><button aria-label="Image 1 of 1" class="image-16by9 m-collage-image m-collage-image--16by9 a-button a-button--inline" type="button"><div class="a-image a-image--background" style="background-image:url(https://images.gofundme.com/Kx7CShgfGKAKIviAyv6c5daiFik=/720x405/https://d2g8igdw686xgo.cloudfront.net/47005020_1585422594959127_r.jpeg)"></div></button></li></ul></div><header class="p-campaign-header"><h1 class="a-campaign-title">Rotary Club of New Rochelle - COVID-19 Relief Fund</h1></header><div class="p-campaign-sidebar"><aside class="o-campaign-sidebar"><div class="o-campaign-sidebar-wrapper"><div class="o-campaign-sidebar-progress-meter m-progress-meter"><progress class="a-progress-bar a-progress-bar--green" value="1" max="100"></progress><h2 class="m-progress-meter-heading">$250<!-- --> <span class="text-stat text-stat-title">raised of $100,000 goal</span></h2></div><a class="mb mt a-button a-button--max-full a-button--large a-button--solid-yellow a-link" href="/f/new-rochelle-ny-covid19-relief-fund/donate" data-element-id="btn_donate">Donate now</a><a class="mb mt a-button a-button--max-full a-button--medium a-button--hollow-yellow a-link" data-element-id="btn_share" href="/f/new-rochelle-ny-covid19-relief-fund/share">Share</a></div><div class="show-for-large"><div class="o-campaign-sidebar-wrapper"><ul class="o-campaign-sidebar-donations list-unstyled o-donation-list"><li class="o-donation-list-item"><div class="m-donation m-person-info"><img class="a-anonymous-avatar m-person-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/AnonymousAvatar.9a4676309ac8b8e4c4fb08b0957bd6cf.svg"/><div><div class="m-person-info-name">Anonymous<!-- --> </div><div class="m-person-info-content"><ul class="m-donation-meta list-unstyled m-meta-list m-meta-list--bullet"><li class="m-meta-list-item"><span class="weight-900">$100<!-- --> </span></li><li class="m-meta-list-item"><span class="color-gray">4 hrs</span></li></ul></div></div></div></li><li class="o-donation-list-item"><div class="m-donation m-person-info"><img class="a-anonymous-avatar m-person-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/AnonymousAvatar.9a4676309ac8b8e4c4fb08b0957bd6cf.svg"/><div><div class="m-person-info-name">Anonymous<!-- --> </div><div class="m-person-info-content"><ul class="m-donation-meta list-unstyled m-meta-list m-meta-list--bullet"><li class="m-meta-list-item"><span class="weight-900">$100<!-- --> </span></li><li class="m-meta-list-item"><span class="color-gray">5 hrs</span></li></ul></div></div></div></li><li class="o-donation-list-item"><div class="m-donation m-person-info"><img class="a-anonymous-avatar m-person-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/AnonymousAvatar.9a4676309ac8b8e4c4fb08b0957bd6cf.svg"/><div><div class="m-person-info-name">Anonymous<!-- --> </div><div class="m-person-info-content"><ul class="m-donation-meta list-unstyled m-meta-list m-meta-list--bullet"><li class="m-meta-list-item"><span class="weight-900">$50<!-- --> </span></li><li class="m-meta-list-item"><span class="color-gray">15 hrs</span></li></ul></div></div></div></li></ul></div></div></aside></div><div class="p-campaign-description"><div class="o-campaign-description"><div class="m-campaign-byline"><div class="m-campaign-byline-members"><ul class="m-campaign-byline-avatar-stack list-unstyled m-avatar-stack"><li class="m-avatar-stack-item" style="z-index:0"><img class="a-default-avatar a-avatar a-base-image" alt="" src="/static/media/DefaultAvatar.65712475de0674c9f775ae3b64e7c69f.svg"/></li><li class="m-avatar-stack-item" style="z-index:-1"><img class="a-charity-avatar a-avatar a-base-image" alt="" src="/static/media/CharityAvatar.a7d7d2a1b8ba46f71fd1e194dfa493aa.svg"/></li></ul><div class="m-campaign-byline-description">Rotary Club Of New Rochelle, NY is organizing this fundraiser on behalf of New Rochelle Rotary Club Foundation Inc.<span> <svg class="color-green a-icon--ui a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-checkmark-solid" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-checkmark-solid"></use></svg> <!-- -->Donations are 100% tax deductible.</span></div></div><ul class="m-campaign-byline-meta list-unstyled m-meta-list m-meta-list--pipe"><li class="m-meta-list-item"><span class="m-campaign-byline-created a-created-date">Created 20 hours ago</span></li><li class="m-meta-list-item"><a class="m-campaign-byline-type divider-prefix meta-divider flex-container align-middle color-dark-gray a-link a-link--unstyled" href="/discover/emergency-fundraiser"><svg class="a-icon--ui a-icon a-icon--before-text a-icon--large" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-tag" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-tag"></use></svg>Accidents &amp; Emergencies</a></li></ul></div><div><div class="o-campaign-story mt-three-halves">As the New Rochelle area has been greatly impacted by COVID-19, the Rotary Club of New Rochelle is looking to raise money to help those in need.<br /><br />These funds will be given back to the New Rochelle community and those in the Sound Shore area affected by COVID-19 in the aftermath of this tragic event.  <br /><br />Thank you for your support, please share!</div><button class="text-underline a-button a-button--inline" data-element-id="btn_story_read-more" type="button">Read more</button></div></div></div><div class="p-campaign-content"><div class="hide-for-large"></div><div class="disp-flex hide-for-large mb3x"><a class="a-button a-button--max-full a-button--large a-button--solid-yellow a-link" href="/f/new-rochelle-ny-covid19-relief-fund/donate" data-element-id="btn_story_donate">Donate</a><a class="ml a-button a-button--max-full a-button--medium a-button--hollow-yellow a-link" data-element-id="btn_story_share" href="/f/new-rochelle-ny-covid19-relief-fund/share">Share</a></div><div class="p-campaign-donations hide-for-large"><h2 class="heading-3 mb0">Donations </h2><div class="a-rule a-rule--horizontal a-rule-pull--gutter"></div><ul class="p-campaign-page-donations list-unstyled o-donation-list"><li class="o-donation-list-item"><div class="m-donation m-person-info"><img class="a-anonymous-avatar m-person-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/AnonymousAvatar.9a4676309ac8b8e4c4fb08b0957bd6cf.svg"/><div><div class="m-person-info-name">Anonymous<!-- --> </div><div class="m-person-info-content"><ul class="m-donation-meta list-unstyled m-meta-list m-meta-list--bullet"><li class="m-meta-list-item"><span class="weight-900">$100<!-- --> </span></li><li class="m-meta-list-item"><span class="color-gray">4 hrs</span></li></ul></div></div></div></li><li class="o-donation-list-item"><div class="m-donation m-person-info"><img class="a-anonymous-avatar m-person-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/AnonymousAvatar.9a4676309ac8b8e4c4fb08b0957bd6cf.svg"/><div><div class="m-person-info-name">Anonymous<!-- --> </div><div class="m-person-info-content"><ul class="m-donation-meta list-unstyled m-meta-list m-meta-list--bullet"><li class="m-meta-list-item"><span class="weight-900">$100<!-- --> </span></li><li class="m-meta-list-item"><span class="color-gray">5 hrs</span></li></ul></div></div></div></li><li class="o-donation-list-item"><div class="m-donation m-person-info"><img class="a-anonymous-avatar m-person-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/AnonymousAvatar.9a4676309ac8b8e4c4fb08b0957bd6cf.svg"/><div><div class="m-person-info-name">Anonymous<!-- --> </div><div class="m-person-info-content"><ul class="m-donation-meta list-unstyled m-meta-list m-meta-list--bullet"><li class="m-meta-list-item"><span class="weight-900">$50<!-- --> </span></li><li class="m-meta-list-item"><span class="color-gray">15 hrs</span></li></ul></div></div></div></li></ul></div><div class="disp-flex show-for-large mb3x"><a class="a-button a-button--max-full a-button--large a-button--solid-yellow a-link" href="/f/new-rochelle-ny-covid19-relief-fund/donate" data-element-id="btn_story_donate">Donate</a><a class="ml a-button a-button--max-full a-button--medium a-button--hollow-yellow a-link" data-element-id="btn_story_share" href="/f/new-rochelle-ny-covid19-relief-fund/share">Share</a></div><div class="p-campaign-members"><div class="o-campaign-members" id="campaign-members"><h2 class="heading-3 m-campaign-members-header"><div class="m-campaign-members-header-title">Organizer</div></h2><div class="a-rule a-rule--horizontal a-rule-pull--gutter"></div><div class="mt-three-halves mb2x m-campaign-members-main m-campaign-members-main--has-beneficiary"><div class="m-campaign-members-main-organizer"><div class="m-person-info"><img class="a-default-avatar m-person-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/DefaultAvatar.65712475de0674c9f775ae3b64e7c69f.svg"/><div><div class="m-person-info-name">Rotary Club Of New Rochelle, NY<!-- --> </div><div class="m-person-info-content"><div class="text-small">Organizer</div><div class="text-small">New Rochelle, NY</div></div></div></div><svg class="show-for-large mt-half a-icon--ui a-icon a-icon--large" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-arrow-right" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-arrow-right"></use></svg></div><div class="m-campaign-members-main-beneficiary"><div class="m-organization-info"><img class="a-charity-avatar m-organization-info-avatar mr a-avatar a-base-image" alt="" src="/static/media/CharityAvatar.a7d7d2a1b8ba46f71fd1e194dfa493aa.svg"/><div class="m-organization-info-content"><div class="m-organization-info-content-child"><span>New Rochelle Rotary Club Foundation Inc</span> <svg class="color-green a-icon--ui a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-checkmark-solid" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-checkmark-solid"></use></svg></div><div class="m-organization-info-content-child"><div class="text-small"><div>Registered nonprofit</div><div>Donations are 100% tax deductible.</div></div></div></div></div><a class="text-small m-campaign-members-main-beneficiary-button a-link" data-element-id="btn_charity_learn-more">Learn more</a></div><div class="m-campaign-members-main-contact"><button class="a-button a-button--inline a-button--small a-button--hollow-green" data-element-id="btn_organizer_contact" type="button">Contact</button></div></div></div></div></div><div class="p-campaign-report-button"><svg class="mr-half a-icon--ui a-icon a-icon--large" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-flag" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-flag"></use></svg><a class="a-link" href="https://support.gofundme.com/hc/en-us/articles/203604694-Reporting-a-Campaign" data-element-id="btn_report">Report fundraiser</a></div><div class="p-campaign-value-props"><ul class="list-unstyled o-value-prop-list"><li><section class="m-value-prop"><svg class="m-value-prop-icon a-icon--value-prop a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/value-prop-icons.638b66320cb80b3a09da4067b81f5739.svg#value-prop-trophy" xlink:href="/static/media/value-prop-icons.638b66320cb80b3a09da4067b81f5739.svg#value-prop-trophy"></use></svg><div class="m-value-prop-content"><h3 class="heading-5 mb-half">#1 fundraising platform</h3><p class="color-gray mt0 mb0 text-small">People have raised more money on GoFundMe than anywhere else.<!-- --> <a class="color-dark-gray a-link" href="https://www.gofundme.com/c/how-it-works">Learn more</a></p></div></section></li><li><section class="m-value-prop"><svg class="m-value-prop-icon a-icon--value-prop a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/value-prop-icons.638b66320cb80b3a09da4067b81f5739.svg#value-prop-handshake" xlink:href="/static/media/value-prop-icons.638b66320cb80b3a09da4067b81f5739.svg#value-prop-handshake"></use></svg><div class="m-value-prop-content"><h3 class="heading-5 mb-half">GoFundMe Guarantee</h3><p class="color-gray mt0 mb0 text-small">In the rare case that something isn’t right, we will refund your donation.<!-- --> <a class="color-dark-gray a-link" href="https://www.gofundme.com/c/safety/gofundme-guarantee" data-element-id="btn_guarantee_learn-more">Learn more</a></p></div></section></li><li><section class="m-value-prop"><svg class="m-value-prop-icon a-icon--value-prop a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/value-prop-icons.638b66320cb80b3a09da4067b81f5739.svg#value-prop-progress" xlink:href="/static/media/value-prop-icons.638b66320cb80b3a09da4067b81f5739.svg#value-prop-progress"></use></svg><div class="m-value-prop-content"><h3 class="heading-5 mb-half">Expert advice, 24/7</h3><p class="color-gray mt0 mb0 text-small">Contact us with your questions and we’ll answer, day or night.<!-- --> <a class="color-dark-gray a-link" href="https://support.gofundme.com/">Learn more</a></p></div></section></li></ul></div></div></main><footer class="o-global-footer"><div class="a-rule a-rule--horizontal"></div><div class="global-wrapper"><div class="o-global-footer-primary"><section class="o-global-footer-col-1"><a aria-label="GoFundMe homepage" class="o-global-footer-logo a-link" href="/"><svg class="a-logo color-green" height="69" viewBox="0 0 129 69" width="129"><use href="/static/media/logos.f967d9c38c4460c8a52d2f8a8375931c.svg#logo-GoFundMe" xlink:href="/static/media/logos.f967d9c38c4460c8a52d2f8a8375931c.svg#logo-GoFundMe"></use></svg></a><div class="m-form-field m-form-field--stacked mt"><div class="m-form-field-inner"><label class="m-form-field-label m-form-field-label--prepend a-label" for="language-picker">Choose your language</label><div class="a-select"><select id="language-picker" name="language-picker" class="a-select-options"><option value="de_DE">Deutsch</option><option selected="" value="en_US">English (US)</option><option value="en_GB">English (UK)</option><option value="es_ES">Español</option><option value="fr_FR">Français</option><option value="it_IT">Italiano</option><option value="nl_NL">Nederlands</option><option value="pt_BR">Português</option></select><svg class="a-select-icon a-icon--ui a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-caret-down" xlink:href="/static/media/ui-icons.d3094448b40f69a0f39e0af6bbffb52d.svg#ui-caret-down"></use></svg></div></div></div></section><section class="m-global-footer-category m-global-footer-category-fundraise-for"><h3 class="heading-5 color-green">Fundraise for</h3><ul class="list-unstyled"><li class="mb-half"><a class="text-small a-link" href="/start/medical-fundraising">Medical</a></li><li class="mb-half"><a class="text-small a-link" href="/start/emergency-fundraising">Emergency</a></li><li class="mb-half"><a class="text-small a-link" href="/start/memorial-fundraising">Memorial</a></li><li class="mb-half"><a class="text-small a-link" href="/start/education-fundraising">Education</a></li><li class=""><a class="text-small a-link" href="/start/charity-fundraising">Nonprofit</a></li></ul></section><section class="m-global-footer-category m-global-footer-category-learn-more"><h3 class="heading-5 color-green">Learn more</h3><ul class="list-unstyled"><li class="mb-half"><a class="text-small a-link" href="/c/how-it-works">How GoFundMe works</a></li><li class="mb-half"><a class="text-small a-link" href="/why-gofundme">Why GoFundMe</a></li><li class="mb-half"><a class="text-small a-link" href="/c/questions">Common questions</a></li><li class="mb-half"><a class="text-small a-link" href="/c/success">Success stories</a></li><li class="mb-half"><a class="text-small a-link" href="https://support.gofundme.com/hc/en/articles/360001972748">Supported countries</a></li><li class=""><a class="text-small a-link" href="https://www.gofundme.com/c/act/covid19">Support COVID-19 fundraisers</a></li></ul></section><section class="m-global-footer-category m-global-footer-category-resources"><h3 class="heading-5 color-green">Resources</h3><ul class="list-unstyled"><li class="mb-half"><a class="text-small a-link" href="https://support.gofundme.com/hc/en">Help center</a></li><li class="mb-half"><a class="text-small a-link" href="/c/blog">Blog</a></li><li class="mb-half"><a class="text-small a-link" href="https://www.medium.com/gofundme-stories">GoFundMe Stories</a></li><li class="mb-half"><a class="text-small a-link" href="/press">Press center</a></li><li class="mb-half"><a class="text-small a-link" href="/c/careers">Careers</a></li><li class=""><a class="text-small a-link" href="/c/about-us">About</a></li></ul></section></div></div><div class="a-rule a-rule--horizontal"></div><div class="global-wrapper"><div class="o-global-footer-secondary"><div class="o-global-footer-secondary-inner"><ul class="list-unstyled o-global-footer-social"><li class="o-global-footer-social-item"><a aria-label="Facebook" class="a-link--unstyled a-link" href="https://www.facebook.com/gofundme"><svg class="a-icon--logo a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Facebook" xlink:href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Facebook"></use></svg></a></li><li class="o-global-footer-social-item"><a aria-label="YouTube" class="a-link--unstyled a-link" href="https://www.youtube.com/user/gofundme"><svg class="a-icon--logo a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-YouTube" xlink:href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-YouTube"></use></svg></a></li><li class="o-global-footer-social-item"><a aria-label="Twitter" class="a-link--unstyled a-link" href="https://twitter.com/gofundme"><svg class="a-icon--logo a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Twitter" xlink:href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Twitter"></use></svg></a></li><li class="o-global-footer-social-item"><a aria-label="Instagram" class="a-link--unstyled a-link" href="https://www.instagram.com/gofundme/"><svg class="a-icon--logo a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Instagram" xlink:href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Instagram"></use></svg></a></li><li class="o-global-footer-social-item"><a aria-label="Medium" class="a-link--unstyled a-link" href="https://www.medium.com/gofundme-stories/"><svg class="a-icon--logo a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Medium-alt" xlink:href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Medium-alt"></use></svg></a></li><li class="o-global-footer-social-item"><a aria-label="Podcast" class="a-link--unstyled a-link" href="https://www.truestoriesofgoodpeople.com/"><svg class="a-icon--logo a-icon" height="1.1875em" viewBox="0 0 19 19" width="1.1875em"><use href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Podcast" xlink:href="/static/media/logo-icons.bfeca710ef37ce2685062f9c8deabac7.svg#logo-Podcast"></use></svg></a></li></ul><ul class="list-unstyled o-global-footer-legal"><li class="o-global-footer-legal-item">© 2010-<!-- -->2020<!-- --> <!-- -->GoFundMe</li><li class="o-global-footer-legal-item"><a class="a-link" href="/terms">Terms</a></li><li class="o-global-footer-legal-item"><a class="a-link" href="/privacy">Privacy</a></li><li class="o-global-footer-legal-item"><a class="a-link" href="/legal">Legal</a></li></ul></div></div></div></footer></div></div><script>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</script><script type="text/javascript" src="/static/js/main~1aedbb0d.3e2357234274d552925d.js" defer="" async=""></script><script type="text/javascript" src="/static/js/main~48789f8a.5c8a754ec328c97c9a53.js" defer="" async=""></script><script type="text/javascript" src="/static/js/main~d0ae3f07.4bea411751e2270146a9.js" defer="" async=""></script><script type="text/javascript" src="/static/js/main~runtime.9a7e7ad90e425926c1f9.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~core-js~5816f5fb.a1b8a1027953354020bd.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~lodash~2930ad93.39c8b1b6ec5f6bc64a6f.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~main~084f635a.6032dd0b612e1ec68f2d.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~main~1f20a385.9a6a798a02fb0598f1b6.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~main~2a42e354.4163ca755479c4e74a6f.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~main~398f8675.e61a58b089094ead2221.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~main~5183ef6f.3b17fbcb88b47d78e5ec.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~main~5fcfb518.06a7b18ffde1c3148b2b.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~main~9c3c11b1.6ded6c057120843f876d.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~main~a6a1fb06.b65df904da6320446b7d.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~moment~2ee72088.b029abc1c0542433e71a.js" defer="" async=""></script><script type="text/javascript" src="/static/js/vendor~react~f734b0c6.c1983503180b80bf1933.js" defer="" async=""></script></body></html>